Zix encrypted messages being intermittently deferred.
Incident Report for EntrustedMail
Resolved
S/mime key lookups are consistently resolving. We believe that Zix has fully recovered and this issue can be deemed resolved. If you are still experiencing issues please create a support ticket.

We sincerely apologize for the inconvenience caused by the Zix outage.

Thank you,
Posted Feb 11, 2022 - 13:53 EST
Monitoring
Due to the prolonged Zix Data Center outage yesterday; s/mime key lookups are intermittently failing. EntrustedMail engineers are seeing a small number of encrypted messages queue up because the key lookup to the Zix Key Servers is failing.

Zix has advised that although thier systems are functional, they are still processing a large backlog of messages and expect the key lookup issue to resolve itself over time.

We will continue to monitor this issue.

We understand the importance of promptly delivered email and we sincerely apologize for the inconvenience.
Posted Feb 11, 2022 - 08:57 EST
This incident affected: Zix Encryption Service (Secure Message Portal - Powered by Zix, Zix Encryption Email Encryption Gateway).