Redundant message expiration notifications.
Incident Report for EntrustedMail
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 19:37 EDT
Monitoring
On the evening of 03/15/22, a secure portal maintenance job erroneously emailed a batch of secure message expiration notifications to both secure message recipients and senders.

The expiration notifies were erroneous in that the messages had already expired in the past.

This issue has been identified and corrected by our engineering team.

We apologize for any confusion this event has caused.
Posted Mar 16, 2022 - 07:11 EDT